using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Content-Type:\s+([\w/+]+)";
string substitution = @"";
string input = @"Content-type: image/jpeg sadfasdf";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}