const regex = new RegExp('Content-Type:\\s+([\\w/+]+)', 'i')
const str = `Content-type: image/jpeg sadfasdf`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);