#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "Cliente:(.*)CPF\/C\.N\.P\.J\.:(.*)\sEndereço:(.*)CEP:(.*)\s{1,}Tel EBT:\s{1,}Tel Res:(.*)Tel Outros:(.*)Tel Comercial:(.*)"
Local $sString = "RETIRAR ANTENA E LNB. " & @CRLF & _
"" & @CRLF & _
"Cliente: " & @CRLF & _
"FULANO DE TAL CPF/C.N.P.J.: 123456789123 " & @CRLF & _
"Endereço: R RITA ALVES PEREIRA , 01 -" & @CRLF & _
"CARAPICUIBA -CARAPICUIBA-SP CEP: 6365000 " & @CRLF & _
"" & @CRLF & _
"Tel EBT: " & @CRLF & _
"" & @CRLF & _
"Tel Res: " & @CRLF & _
"01141874187 Tel Outros: Tel Comercial: 011999999999 " & @CRLF & _
"Tel Celular: Tel Fax: " & @CRLF & _
"Referência (Localização): " & @CRLF & _
"Solicitação: 13/06/2014 23:02 Emissão: 15/06/2014 13:38 Node: CARAP06365 " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Agendado para: 28/06/2014 INTEGRAL OS Número: 0000000010 " & @CRLF & _
"EQUIPE: PARCEIRO: C111111_S_SP-XXXXXXX " & @CRLF & _
"" & @CRLF & _
"Prepostos: Portabilidade: " & @CRLF & _
"" & @CRLF & _
"Contrato: 00000008 Produto: Qtde. de Pontos: 1 Data de Habilitação: 13/02/2013 " & @CRLF & _
"" & @CRLF & _
"EQUIPAMENTOSNr. Série: Produto Atual: Produto Novo: Mod.Venda: Localização: Tipo/Modelo: Instalação: " & @CRLF & _
"000000000012 PCT COMP NV FACIL FID_2012 COMODATO OUTROS DECODER DIGITAL -COSHIP -N5366S (PenVR) " & @CRLF & _
"000000000012 PCT COMP NV FACIL FID_2012 COMODATO OUTROS SMART CARD -NAGRA 13/02/2013 " & @CRLF & _
"SERVIÇOSEXECUTADOSData: Serviço executado: Equipe: Parceiro: Cód. Baixa: " & @CRLF & _
"13/02/2013 ADESAO -INSTALACAO DE ASSINATURA DIGITAL C111111_S_SP-XXXXXXX EXEC. -Instalação " & @CRLF & _
"SERVIÇOSSOLICITADOSOS: Tipo de OS: Produto: Tipo Equip.: " & @CRLF & _
"0000000010 DESCONEXAO INV SD " & @CRLF & _
"OBS." & @CRLF & _
"[ AGENDAMENTO AUTOMÃTICO FEITO VIA JOB DE BANCO 15/06/2014 01:07:27 [Agendamento para 28/06/2014 (INTEGRAL) feito por PROD_JD em 15/06/2014 01:07 :27] " & @CRLF & _
"Obs." & @CRLF & _
"Parceiro " & @CRLF & _
"MATERIAIS UTILIZADOS / RETIRADOS " & @CRLF & _
"CÓDIGO MATERIAIS DTH QTDE. CÓDIGO MATERIAIS HFC QTDE. CÓDIGO MATERIAIS QTDE. " & @CRLF & _
"70075212 Antena Offset de 60 cm 70084526 Conector F selado (outdoor) " & @CRLF & _
"70075213 Antena Offset de 90 cm 70084554 Fita plástica dielétrica " & @CRLF & _
"70084888 Antena UHF LOG PRDC 470-890MHZ 70084567 Fecho para fita plástica dielétrica " & @CRLF & _
"70075215 LNBF Simples 70084553 Gancho span clamp U " & @CRLF & _
"70075217 LNBF Duplo 70084522 Cabo RG-6 tri-shield preto com mensageiro " & @CRLF & _
"70084119 LNBF Banda KU Quádruplo Universal 70084568 Pitão com flange e bucha S10 " & @CRLF & _
"70075208 Kit Fixação 70084579 Bucha para passagem coaxial " & @CRLF & _
"70075209 Kit Instalação 70084527 Emenda F " & @CRLF & _
"70075622 Conector Tipo F Hexagonal 70084523 Cabo RG-6 tri-shield branco sem " & @CRLF & _
"mensageiro " & @CRLF & _
"70084525 Conector Tipo F compressão 70084525 Conector F (indoor) Compressão " & @CRLF & _
"70075417 Diplexer VHF/UHF -SAT " & @CRLF & _
"MOV.DE EQUIPAMENTOS " & @CRLF & _
"Nr. Série Localização Instalado Retirado " & @CRLF & _
"NÃveis DTH NÃveis HFC " & @CRLF & _
"QS NS MER BER C.Alto C.Baixo " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"M.Terrestre | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"OBSERVAÇÕESCERTIDÃO DE NASCIMENTO| | | | | | | | | | | | | | " & @CRLF & _
"Executado pela Equipe: Hora de Entrada: Hora de SaÃda: Cód. Baixa: " & @CRLF & _
"DOCUMENTOS ENTREGUES: ( ) Conta de Telefone ( ) Ãgua/Luz/Gás ( ) Extrato Bancário ( ) Capa carnê IPTU ( ) Fatura Cartão de Crédito " & @CRLF & _
"( ) Instalação Casa / ( ) Instalação Prédio : ( ) Sacada ( ) Cobertura Prédio ( ) Chave SMU " & @CRLF & _
"IMPORTANTE: LEIA ATENTAMENTE ANTES DE ASSINAR " & @CRLF & _
"Ao assinar este documento, declaro estar ciente: " & @CRLF & _
"1) Que o SERVIÇO contratado será prestado com base nos termos e condições do CONTRATO DE PRESTAÇÃO DO SERVIÇO DE TV POR ASSINATURA VIA SATÉLITE, BANDA LARGA E TELEFONIA; 2) De ter recebido cópia do contrato o qual " & @CRLF & _
"li e concordo com os termos e condições nesse mencionado; 3) Do direito previsto no Artigo 49 do Código de Defesa do Consumidor; 4) Que a desconexão do serviço não me isenta da quitação de débitos pendentes relativos aos serviços prestados " & @CRLF & _
"até a data de solicitação nem ao pagamento em virtude de quebra de fidelidade, ficando a Embratel –TV Sat, autorizada nesses casos a cobrar o valor corrigido do benefÃcio utilizado; 5) Que as visitas técnicas serão cobradas conforme condições " & @CRLF & _
"estabelecidas no contrato; 6) Que os equipamentos instalados e cedidos em modelo de comodato estão sob minha responsabilidade, devendo devolve-los no momento de rescisão em condições perfeitas. Caso seja detectado pelos técnicos avarias ou " & @CRLF & _
"adulterações, haverá cobrança a tÃtulo de reposição dos equipamentos. " & @CRLF & _
"Procedimento Autorizado por Regime Especial -Processo nº 31820-273877/2009 " & @CRLF & _
"Técnico ensinou a usar o sistema: Sim ( ) Não ( ) " & @CRLF & _
"Qualidade dos canais abertos antes da visita: Bom ( ) Ruim ( ) " & @CRLF & _
"Sistema Embratel TV funcionando em perfeitas condições, testados com o cliente/preposto: Sim ( ) Não ( ) " & @CRLF & _
"Houve danos no imóvel ou equipamentos, e este(s) descrito(s) acima: Sim ( ) Não ( ) " & @CRLF & _
"Avaliação do serviço " & @CRLF & _
"técnico realizado: " & @CRLF & _
"(Péssimo) 0 «-» 10 (Ótimo) " & @CRLF & _
"__________________________ " & @CRLF & _
"Indique um amigo " & @CRLF & _
"Nome: ______________________________________ " & @CRLF & _
"Telefone: (______) ____________________________ " & @CRLF & _
"_______________________ ___/___/___ ___________________________ ______________ ___________________________ " & @CRLF & _
"Assinatura da Equipe Técnica Data Nome do Cliente ou Preposto CPF / CNPJ Assinatura do Cliente ou Preposto " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"RETIRAR ANTENA E LNB. " & @CRLF & _
"" & @CRLF & _
"Cliente: OUTRO FULANO DE TAL CPF/C.N.P.J.: 00000000011 " & @CRLF & _
"Endereço: R ANTONIO FL, 01 -VILA DIRCE -CARAPICUIBA-SP CEP: 6343000 " & @CRLF & _
"" & @CRLF & _
"Tel EBT: " & @CRLF & _
"" & @CRLF & _
"Tel Res: 01141464146 Tel Outros: Tel Comercial: 011999999999 " & @CRLF & _
"Tel Celular: Tel Fax: " & @CRLF & _
"Referência (Localização): " & @CRLF & _
"Solicitação: 14/06/2014 07:18 Emissão: 15/06/2014 13:38 Node: CARAP06343 " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Agendado para: 30/06/2014 INTEGRAL OS Número: 0000000010 " & @CRLF & _
"EQUIPE: PARCEIRO: C111111_S_SP-XXXXXXX " & @CRLF & _
"" & @CRLF & _
"Prepostos: Portabilidade: " & @CRLF & _
"" & @CRLF & _
"Contrato: 00000008 Produto: Qtde. de Pontos: 1 Data de Habilitação: 11/01/2013 " & @CRLF & _
"" & @CRLF & _
"EQUIPAMENTOSNr. Série: Produto Atual: Produto Novo: Mod.Venda: Localização: Tipo/Modelo: Instalação: " & @CRLF & _
"000000000012 PACOTE CANCELAMENTO FID COMODATO SALA DECODER DIGITAL -HUAWEI -DS222 (PenVR) " & @CRLF & _
"000000000012 PACOTE CANCELAMENTO FID COMODATO SALA SMART CARD -NAGRA 20/03/2014 " & @CRLF & _
"SERVIÇOSEXECUTADOSData: Serviço executado: Equipe: Parceiro: Cód. Baixa: " & @CRLF & _
"12/11/2013 MUDANCA DE LOCAL DE PONTO DIGITAL/ANTENA C111111_S_SP-XXXXXXX EXEC.-Refeitas As " & @CRLF & _
"11/01/2013 ADESAO -INSTALACAO DE ASSINATURA DIGITAL C111111_S_SP-XXXXXXX EXEC. -Instalação " & @CRLF & _
"SERVIÇOSSOLICITADOSOS: Tipo de OS: Produto: Tipo Equip.: " & @CRLF & _
"0000000010 DESCONEXAO INV SD " & @CRLF & _
"OBS." & @CRLF & _
"[ AGENDAMENTO AUTOMÃTICO FEITO VIA JOB DE BANCO 14/06/2014 23:30:31 [Agendamento para 30/06/2014 (INTEGRAL) feito por PROD_JD em 14/06/2014 23:30 :31] " & @CRLF & _
"Obs." & @CRLF & _
"Parceiro " & @CRLF & _
"MATERIAIS UTILIZADOS / RETIRADOS " & @CRLF & _
"CÓDIGO MATERIAIS DTH QTDE. CÓDIGO MATERIAIS HFC QTDE. CÓDIGO MATERIAIS QTDE. " & @CRLF & _
"70075212 Antena Offset de 60 cm 70084526 Conector F selado (outdoor) " & @CRLF & _
"70075213 Antena Offset de 90 cm 70084554 Fita plástica dielétrica " & @CRLF & _
"70084888 Antena UHF LOG PRDC 470-890MHZ 70084567 Fecho para fita plástica dielétrica " & @CRLF & _
"70075215 LNBF Simples 70084553 Gancho span clamp U " & @CRLF & _
"70075217 LNBF Duplo 70084522 Cabo RG-6 tri-shield preto com mensageiro " & @CRLF & _
"70084119 LNBF Banda KU Quádruplo Universal 70084568 Pitão com flange e bucha S10 " & @CRLF & _
"70075208 Kit Fixação 70084579 Bucha para passagem coaxial " & @CRLF & _
"70075209 Kit Instalação 70084527 Emenda F " & @CRLF & _
"70075622 Conector Tipo F Hexagonal 70084523 Cabo RG-6 tri-shield branco sem " & @CRLF & _
"mensageiro " & @CRLF & _
"70084525 Conector Tipo F compressão 70084525 Conector F (indoor) Compressão " & @CRLF & _
"70075417 Diplexer VHF/UHF -SAT " & @CRLF & _
"MOV.DE EQUIPAMENTOS " & @CRLF & _
"Nr. Série Localização Instalado Retirado " & @CRLF & _
"NÃveis DTH NÃveis HFC " & @CRLF & _
"QS NS MER BER C.Alto C.Baixo " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"M.Terrestre | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"OBSERVAÇÕESCERTIDÃO DE NASCIMENTO| | | | | | | | | | | | | | " & @CRLF & _
"Executado pela Equipe: Hora de Entrada: Hora de SaÃda: Cód. Baixa: " & @CRLF & _
"DOCUMENTOS ENTREGUES: ( ) Conta de Telefone ( ) Ãgua/Luz/Gás ( ) Extrato Bancário ( ) Capa carnê IPTU ( ) Fatura Cartão de Crédito " & @CRLF & _
"( ) Instalação Casa / ( ) Instalação Prédio : ( ) Sacada ( ) Cobertura Prédio ( ) Chave SMU " & @CRLF & _
"IMPORTANTE: LEIA ATENTAMENTE ANTES DE ASSINAR " & @CRLF & _
"Ao assinar este documento, declaro estar ciente: " & @CRLF & _
"1) Que o SERVIÇO contratado será prestado com base nos termos e condições do CONTRATO DE PRESTAÇÃO DO SERVIÇO DE TV POR ASSINATURA VIA SATÉLITE, BANDA LARGA E TELEFONIA; 2) De ter recebido cópia do contrato o qual " & @CRLF & _
"li e concordo com os termos e condições nesse mencionado; 3) Do direito previsto no Artigo 49 do Código de Defesa do Consumidor; 4) Que a desconexão do serviço não me isenta da quitação de débitos pendentes relativos aos serviços prestados " & @CRLF & _
"até a data de solicitação nem ao pagamento em virtude de quebra de fidelidade, ficando a Embratel –TV Sat, autorizada nesses casos a cobrar o valor corrigido do benefÃcio utilizado; 5) Que as visitas técnicas serão cobradas conforme condições " & @CRLF & _
"estabelecidas no contrato; 6) Que os equipamentos instalados e cedidos em modelo de comodato estão sob minha responsabilidade, devendo devolve-los no momento de rescisão em condições perfeitas. Caso seja detectado pelos técnicos avarias ou " & @CRLF & _
"adulterações, haverá cobrança a tÃtulo de reposição dos equipamentos. " & @CRLF & _
"Procedimento Autorizado por Regime Especial -Processo nº 31820-273877/2009 " & @CRLF & _
"Técnico ensinou a usar o sistema: Sim ( ) Não ( ) " & @CRLF & _
"Qualidade dos canais abertos antes da visita: Bom ( ) Ruim ( ) " & @CRLF & _
"Sistema Embratel TV funcionando em perfeitas condições, testados com o cliente/preposto: Sim ( ) Não ( ) " & @CRLF & _
"Houve danos no imóvel ou equipamentos, e este(s) descrito(s) acima: Sim ( ) Não ( ) " & @CRLF & _
"Avaliação do serviço " & @CRLF & _
"técnico realizado: " & @CRLF & _
"(Péssimo) 0 «-» 10 (Ótimo) " & @CRLF & _
"__________________________ " & @CRLF & _
"Indique um amigo " & @CRLF & _
"Nome: ______________________________________ " & @CRLF & _
"Telefone: (______) ____________________________ " & @CRLF & _
"_______________________ ___/___/___ ___________________________ ______________ ___________________________ " & @CRLF & _
"Assinatura da Equipe Técnica Data Nome do Cliente ou Preposto CPF / CNPJ Assinatura do Cliente ou Preposto " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"RETIRAR ANTENA E LNB. " & @CRLF & _
"" & @CRLF & _
"Cliente: MAIS UM FULANO DE TAL CPF/C.N.P.J.: 00000000011 " & @CRLF & _
"Endereço: R TIBIRICA, 00 -VILA DIRCE -CARAPICUIBA-SP CEP: 6335000 " & @CRLF & _
"" & @CRLF & _
"Tel EBT: " & @CRLF & _
"" & @CRLF & _
"Tel Res: 01141674167 Tel Outros: Tel Comercial: " & @CRLF & _
"Tel Celular: 011999999999 Tel Fax: " & @CRLF & _
"Referência (Localização): " & @CRLF & _
"Solicitação: 14/06/2014 05:50 Emissão: 15/06/2014 13:38 Node: CARAP06335 " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Agendado para: 30/06/2014 INTEGRAL OS Número: 0000000010 " & @CRLF & _
"EQUIPE: PARCEIRO: C111111_S_SP-XXXXXXX" & @CRLF & _
"" & @CRLF & _
"Prepostos: Portabilidade: " & @CRLF & _
"" & @CRLF & _
"Contrato: 00000008 Produto: Qtde. de Pontos: 2 Data de Habilitação: 26/06/2010 " & @CRLF & _
"" & @CRLF & _
"EQUIPAMENTOSNr. Série: Produto Atual: Produto Novo: Mod.Venda: Localização: Tipo/Modelo: Instalação: " & @CRLF & _
"000000000012 PACOTE COMPLETO ESSENCIAL FIDELIDADE COMODATO OUTROS SMART CARD -NAGRA 26/05/2012 " & @CRLF & _
"000000000012 PACOTE COMPLETO ESSENCIAL FIDELIDADE COMODATO OUTROS DECODER DIGITAL -HUAWEI -DS220 (PenVR) " & @CRLF & _
"000000000012 PACOTE COMPLETO ESSENCIAL FIDELIDADE COMODATO OUTROS DECODER DIGITAL -COSHIP -N5166 (SD) " & @CRLF & _
"000000000012 PACOTE COMPLETO ESSENCIAL FIDELIDADE COMODATO OUTROS SMART CARD -NAGRA 26/06/2010 " & @CRLF & _
"SERVIÇOSEXECUTADOSData: Serviço executado: Equipe: Parceiro: Cód. Baixa: " & @CRLF & _
"26/05/2012 INSTALACAO DE PONTO EXTRA DIGITAL C111111_S_SP-XXXXXXX EXEC. -Instalação " & @CRLF & _
"26/06/2010 ADESAO -INSTALACAO DE ASSINATURA DIGITAL C111111_S_SP-XXXXXXX EXEC. -Instalação " & @CRLF & _
"SERVIÇOSSOLICITADOSOS: Tipo de OS: Produto: Tipo Equip.: " & @CRLF & _
"0000000010 DESCONEXAO INV SD " & @CRLF & _
"OBS." & @CRLF & _
"[ AGENDAMENTO AUTOMÃTICO FEITO VIA JOB DE BANCO 15/06/2014 02:13:03 [Agendamento para 30/06/2014 (INTEGRAL) feito por PROD_JD em 15/06/2014 02:13 :03] " & @CRLF & _
"Obs." & @CRLF & _
"Parceiro " & @CRLF & _
"MATERIAIS UTILIZADOS / RETIRADOS " & @CRLF & _
"CÓDIGO MATERIAIS DTH QTDE. CÓDIGO MATERIAIS HFC QTDE. CÓDIGO MATERIAIS QTDE. " & @CRLF & _
"70075212 Antena Offset de 60 cm 70084526 Conector F selado (outdoor) " & @CRLF & _
"70075213 Antena Offset de 90 cm 70084554 Fita plástica dielétrica " & @CRLF & _
"70084888 Antena UHF LOG PRDC 470-890MHZ 70084567 Fecho para fita plástica dielétrica " & @CRLF & _
"70075215 LNBF Simples 70084553 Gancho span clamp U " & @CRLF & _
"70075217 LNBF Duplo 70084522 Cabo RG-6 tri-shield preto com mensageiro " & @CRLF & _
"70084119 LNBF Banda KU Quádruplo Universal 70084568 Pitão com flange e bucha S10 " & @CRLF & _
"70075208 Kit Fixação 70084579 Bucha para passagem coaxial " & @CRLF & _
"70075209 Kit Instalação 70084527 Emenda F " & @CRLF & _
"70075622 Conector Tipo F Hexagonal 70084523 Cabo RG-6 tri-shield branco sem " & @CRLF & _
"mensageiro " & @CRLF & _
"70084525 Conector Tipo F compressão 70084525 Conector F (indoor) Compressão " & @CRLF & _
"70075417 Diplexer VHF/UHF -SAT " & @CRLF & _
"MOV.DE EQUIPAMENTOS " & @CRLF & _
"Nr. Série Localização Instalado Retirado " & @CRLF & _
"NÃveis DTH NÃveis HFC " & @CRLF & _
"QS NS MER BER C.Alto C.Baixo " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"DEC | | | | | | | | | | | " & @CRLF & _
"SC | | | | | | | | | | | " & @CRLF & _
"M.Terrestre | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"EMTA | | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"CHAVE SMU | | | | | | | | | | | | | " & @CRLF & _
"OBSERVAÇÕESCERTIDÃO DE NASCIMENTO| | | | | | | | | | | | | | " & @CRLF & _
"Executado pela Equipe: Hora de Entrada: Hora de SaÃda: Cód. Baixa: " & @CRLF & _
"DOCUMENTOS ENTREGUES: ( ) Conta de Telefone ( ) Ãgua/Luz/Gás ( ) Extrato Bancário ( ) Capa carnê IPTU ( ) Fatura Cartão de Crédito " & @CRLF & _
"( ) Instalação Casa / ( ) Instalação Prédio : ( ) Sacada ( ) Cobertura Prédio ( ) Chave SMU " & @CRLF & _
"IMPORTANTE: LEIA ATENTAMENTE ANTES DE ASSINAR " & @CRLF & _
"Ao assinar este documento, declaro estar ciente: " & @CRLF & _
"1) Que o SERVIÇO contratado será prestado com base nos termos e condições do CONTRATO DE PRESTAÇÃO DO SERVIÇO DE TV POR ASSINATURA VIA SATÉLITE, BANDA LARGA E TELEFONIA; 2) De ter recebido cópia do contrato o qual " & @CRLF & _
"li e concordo com os termos e condições nesse mencionado; 3) Do direito previsto no Artigo 49 do Código de Defesa do Consumidor; 4) Que a desconexão do serviço não me isenta da quitação de débitos pendentes relativos aos serviços prestados " & @CRLF & _
"até a data de solicitação nem ao pagamento em virtude de quebra de fidelidade, ficando a Embratel –TV Sat, autorizada nesses casos a cobrar o valor corrigido do benefÃcio utilizado; 5) Que as visitas técnicas serão cobradas conforme condições " & @CRLF & _
"estabelecidas no contrato; 6) Que os equipamentos instalados e cedidos em modelo de comodato estão sob minha responsabilidade, devendo devolve-los no momento de rescisão em condições perfeitas. Caso seja detectado pelos técnicos avarias ou " & @CRLF & _
"adulterações, haverá cobrança a tÃtulo de reposição dos equipamentos. " & @CRLF & _
"Procedimento Autorizado por Regime Especial -Processo nº 31820-273877/2009 " & @CRLF & _
"Técnico ensinou a usar o sistema: Sim ( ) Não ( ) " & @CRLF & _
"Qualidade dos canais abertos antes da visita: Bom ( ) Ruim ( ) " & @CRLF & _
"Sistema Embratel TV funcionando em perfeitas condições, testados com o cliente/preposto: Sim ( ) Não ( ) " & @CRLF & _
"Houve danos no imóvel ou equipamentos, e este(s) descrito(s) acima: Sim ( ) Não ( ) " & @CRLF & _
"Avaliação do serviço " & @CRLF & _
"técnico realizado: " & @CRLF & _
"(Péssimo) 0 «-» 10 (Ótimo) " & @CRLF & _
"__________________________ " & @CRLF & _
"Indique um amigo " & @CRLF & _
"Nome: ______________________________________ " & @CRLF & _
"Telefone: (______) ____________________________ " & @CRLF & _
"_______________________ ___/___/___ ___________________________ ______________ ___________________________ " & @CRLF & _
"Assinatura da Equipe Técnica Data Nome do Cliente ou Preposto CPF / CNPJ Assinatura do Cliente ou Preposto " & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")