using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((\d\d/\w{3}/\d{4}:\d{2}:\d{2}:\d{2}))";
string input = @"in24.inetnebr.com - - [01/Aug/1995:00:00:01 -0400] ""GET /shuttle/missions/sts-68/news/sts-68-mcc-05.txt HTTP/1.0"" 200 1839";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}