#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\\)(?=\")"
Local $sString = ""Hello\na = a.split(\"\n\")"
Local $sSubst = "\\\\"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)