#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s+|,|\s-+\s|:|;|\(|\)|(\s+|^)'|'(\s+|$)|^'|"|\.{3}"
Local $sString = "'Alice was beginning...to "get" very tired of sitting by her sister on the'" & @CRLF & _
"bank, and of (having) nothing to do: once-or-twice she had peeped into the" & @CRLF & _
"book her sister was reading, but --- it had no pictures or conversations in" & @CRLF & _
"it, 'and what is the use of a book,' thought Alice 'without pictures or" & @CRLF & _
"conversation?'" & @CRLF & _
"" & @CRLF & _
"But my banana ate it. Dammit! ugh."
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)