$re = '/(DCG_.*?)</div>/m';
$str = '<div data-wrapper="true" style="font-size:9pt;font-family:\'Segoe UI\',\'Helvetica Neue\',sans-serif;"><div>DCG_QLKNDFALGKFNDGOIQERKNGLÑADKFNGOWQIREG</div></div>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);