package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([“])+|([”])+`)
var str = `“Ba“Bayern”yern”`
var substitution = """
fmt.Println(re.ReplaceAllString(str, substitution))
}