package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([\s\t;]*)console.`)
var str = ` console.
;console.
//console.
console.log('Q ALL: SUCCESS');`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}