package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^=]+==`)
var str = `window.location.href='https://example.me/bot_v2?start=b8Kko9LCo8KZwqhSwqTCncKwU8yrwqRQw4TCo9Kcwp_C78KbWA==';`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}