$re = '/\d{3}-\d{3}/';
$str = '+1-703-535-1039 +1-703-728-8382 +1-703-638-1039 +1-703-535-1039 ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);