package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d{5})(\d{5})(\d{5})(\d{6})(\d{5})(\d{6})(\d)(\d{14})`)
var str = []byte(`26090837916945379538252700000004491630000002580`)
var substitution = []byte("26090837916945379538252700000004491630000002580")
var count = 1 // negative counter is equivalent to global case (replace all)
str = re.ReplaceAllStringFunc(str, func(s string) string {
if count == 0 {
return s
}
count -= 1
return re.ReplaceAllString(s, substitution)
})
fmt.Println(string(str))
}