package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\bwww\.`)
var str = `www.abcwww.com,
www.bcdwww.com,
www.abcwww.coming.com`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}