#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?!e\d)[a-z](?<!\\[a-z])"
Local $sString = "azjf8ee7Ldoge \n Hmeqze= AZ12D Fs \nsdfz14eZe148r."
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)