const regex = new RegExp('(?<!^)\\+', 'gm')
const str = `+444401608+642055`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);