$re = '/(?<!^)\+/m';
$str = '+444401608+642055';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;