import re
regex = re.compile(r".(\(.*\))", flags=re.MULTILINE)
test_str = "'United States(US)'"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)