# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"""
\ {1,}
"""
test_str = ("Добрый день, Петр Васильев!\n"
"Рамки и место обучения кадров представляет собой интересный эксперимент проверки дальнейших направлений развития см. Рис 10. Идейные соображения высшего порядка, а также консультация с широким активом способствует подготовки и реализации дальнейших направлений развития по стандарту ISO-9001. Не следует, однако забывать , что рамки и место обучения кадров способствует подготовки и реализации модели развития.\n"
"Повседневная практика показывает, что укрепление и развитие структуры требуют определения и уточнения системы обучения кадров, соответствует насущным потребностям.\n\n"
"__\n"
"Пишите нам на email: info@company.lan\n"
"Мобильный: +79881112230\n"
"Офисный многоканальный: 8 800 2201100\n"
"Сайт: www.company.lan\n")
subst = " "
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE | re.VERBOSE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.