package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([^\S\r\n]*)([A-Za-z'-]+:)`)
var str = `.MenuContainerScroll {
overflow: auto;
overflow-y: hidden;
white-space: nowrap;
width: 100%;
margin-top: 1vw;
}
.MenuContainerScroll::-webkit-scrollbar {
width: 6px;
height: 1vw;
}`
var substitution = "$1<span class="blue">$2</span>"
fmt.Println(re.ReplaceAllString(str, substitution))
}