$re = '/^([^\S\r\n]*)([A-Za-z\'-]+:)/m';
$str = '.MenuContainerScroll {
overflow: auto;
overflow-y: hidden;
white-space: nowrap;
width: 100%;
margin-top: 1vw;
}
.MenuContainerScroll::-webkit-scrollbar {
width: 6px;
height: 1vw;
}';
$subst = "$1<span class=\"blue\">$2</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;