#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<!--([\s\S]*?)-->"
Local $sString = "</ul>" & @CRLF & _
"<p>" & @CRLF & _
" Evaluation<!--[if gte mso 9]><xml>" & @CRLF & _
"<o:OfficeDocumentSettings>" & @CRLF & _
"<o:AllowPNG />" & @CRLF & _
"<o:TargetScreenSize>1024x768</o:TargetScreenSize>" & @CRLF & _
"</o:OfficeDocumentSettings>" & @CRLF & _
"</xml><![endif]--><!--[if gte mso 9]><xml>" & @CRLF & _
"<w:WordDocument>" & @CRLF & _
"<w:View>Normal</w:View>" & @CRLF & _
"<w:Zoom>0</w:Zoom>" & @CRLF & _
"<w:HyphenationZone>21</w:HyphenationZone>" & @CRLF & _
"<w:PunctuationKerning />" & @CRLF & _
"<w:ValidateAgainstSchemas />" & @CRLF & _
"<w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>" & @CRLF & _
"<w:IgnoreMixedContent>false</w:IgnoreMixedContent>" & @CRLF & _
"<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>" & @CRLF & _
"<w:Compatibility>" & @CRLF & _
"<w:BreakWrappedTables />" & @CRLF & _
"<w:SnapToGridInCell />" & @CRLF & _
"<w:WrapTextWithPunct />" & @CRLF & _
"<w:UseAsianBreakRules />" & @CRLF & _
"<w:DontGrowAutofit />" & @CRLF & _
"</w:Compatibility>" & @CRLF & _
"</w:WordDocument>" & @CRLF & _
"</xml><![endif]--><!--[if gte mso 9]><xml>" & @CRLF & _
"<w:LatentStyles DefLockedState="false" LatentStyleCount="156">" & @CRLF & _
"</w:LatentStyles>" & @CRLF & _
"</xml><![endif]--><!--[if gte mso 10]>" & @CRLF & _
"<style>" & @CRLF & _
"/* Style Definitions */" & @CRLF & _
"table.MsoNormalTable" & @CRLF & _
"{mso-style-name:"Normale Tabelle";" & @CRLF & _
"mso-tstyle-rowband-size:0;" & @CRLF & _
"mso-tstyle-colband-size:0;" & @CRLF & _
"mso-style-noshow:yes;" & @CRLF & _
"mso-style-parent:"";" & @CRLF & _
"mso-padding-alt:0cm 5.4pt 0cm 5.4pt;" & @CRLF & _
"mso-para-margin:0cm;" & @CRLF & _
"mso-para-margin-bottom:.0001pt;" & @CRLF & _
"mso-pagination:widow-orphan;" & @CRLF & _
"font-size:10.0pt;" & @CRLF & _
"font-family:"Times New Roman";" & @CRLF & _
"mso-ansi-language:#0400;" & @CRLF & _
"mso-fareast-language:#0400;" & @CRLF & _
"mso-bidi-language:#0400;}" & @CRLF & _
"</style>" & @CRLF & _
"<![endif]--></p>" & @CRLF & _
"<ul>" & @CRLF & _
" <li>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)