const regex = /\s\.{3}/gu;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\s\\.{3}', 'gu')
const str = `hi how are you ...`;
const subst = `...`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);