$re = '/\s\.{3}/u';
$str = 'hi how are you ...';
$subst = "...";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;