$re = '/(?<=\().*(?=\))/m';
$str = 'Country: Pakistan (PK)
Country: Россия-матушка (RM)
Country: Заграничье бусурманское (ZB)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);