re = /(?<=\().*(?=\))/m
str = 'Country: Pakistan (PK)
Country: Россия-матушка (RM)
Country: Заграничье бусурманское (ZB)'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end