#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^<\d{4}> )|(\\(\w+)?\{.*?\})"
Local $sString = "// Resources for SEEN0001.TXT" & @CRLF & _
"" & @CRLF & _
"#character '美佐枝'" & @CRLF & _
"#character '春原'" & @CRLF & _
"#character 'ボタン'" & @CRLF & _
"" & @CRLF & _
"<0000> \{美佐枝}You little goblin..." & @CRLF & _
"<0001> Unable to contain her fury, Misae grabs both of Sunohara's legs..." & @CRLF & _
"<0002> \{春原}Heh?" & @CRLF & _
"<0003> ...and proceeds to use her killing move, The Giant Swing." & @CRLF & _
"<0004> \{美佐枝}Uryaaaaaaaaaaaaaaaaaaa!" & @CRLF & _
"<0005> \{春原}Uwaaaaaaaaaaaaaah!" & @CRLF & _
"<0006> \{ボタン}Puhiiii." & @CRLF & _
"<0007> \{春原}Uwaaaaaaaaaaah!" & @CRLF & _
"<0008> \{春原}Uwaaaaaaaaaaah!" & @CRLF & _
"<0009> \{春原}Uwaaaaaaaaaaah!" & @CRLF & _
"<0010> \{春原}Geeh!" & @CRLF & _
"<0171> \size{intA[1001]}*BOOM*\size{}\shake{4}" & @CRLF & _
"<0145> \size{intA[1001]}Dammit! Stupid rugby players!!\size{}" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)