#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\n"
Local $sString = "!can" & @CRLF & _
"!no" & @CRLF & _
"!of" & @CRLF & _
"!будут"
Local $sSubst = ", "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)