use strict;
my $str = 'Sequence: 40 BR Name: ROUTE PARTIAL BR Description: ROUTE PARTIAL BR Action: AFTER ROUTE Enabled: Y';
my $regex = qr/^([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+([^\s:]+):\s.*?$/p;
my $subst = '\\1\\t\\t\\3\\t\\t\\t\\t\\5\\t\\t\\t\\t\\7\\t\\t\\9\\n\\2\\t\\t\\t\\4\\t\\t\\t\\6\\t\\t\\t\\t\\8\\t10';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";