#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\[,]\s*)([A-Za-z_]\S*)(?=,|\s*\])"
Local $sString = "[ 0, 0, Header, 1, 17, 480 ]," & @CRLF & _
"[ 1, 0, Start_track ]," & @CRLF & _
"[ 1, 0, Title_t, "Dance of the knights (Romeo & Juliet)" ]," & @CRLF & _
"[ 1, 0, Tempo, 600000 ]," & @CRLF & _
"[ 1, 0, Time_signature, 4, 2, 24, 8 ]," & @CRLF & _
"[ 1, 0, Key_signature, 1, "major" ]"
Local $sSubst = "$1"$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)