$re = '/_(.*)_/';
$str = 'bla_bla, bla, bla_bla_bla, bla_bla_bla_bla';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);