$re = '/<[^>]*>/';
$str = '<ANY>
some STUFF here
Obary SEES Obary
</ANY>
<SOME>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);