$re = '/([^\s]+)\s?(.*)/';
$str = '#ud %+^\'()=%^\'K%J+^K$#££½6 u896%+& 547900';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);