re = /
/
str = 'http://www.bollywoodhungama.com/more/photos/view/stills/celebrity-photos/id/20474273'
# Print the match result
str.match(re) do |match|
puts match.to_s
end