$re = '/(\/{3})/';
$str = 'https://stackoverflow.com/questions/ask';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);