$re = '/^[a-zßüÜöÖäÄ_][-\wßüÜöÖäÄ ]*$/i';
$str = 'Finanzmarktstabilisierungsfonds-Verordnung findet jedoch vorbehaltlich der Zahlung der Ausgleichsbeträge nach den';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);