package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([a-zA-Z]{1,2})([0-9]+)`)
var str = `"=IF(G4="2","AanOCW2","AanOCW134")"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}