$re = '/([a-zA-Z]{1,2})([0-9]+)/m';
$str = '"=IF(G4="2","AanOCW2","AanOCW134")"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);