using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=Titel<\/b>)(.*$)";
string input = @"<b class=""ui-tabel-cell-label>Titel</b>TheString that i want";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}