package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)=.+?\(`)
var str = `y:=select(R,(time>50)and(qty<10))`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}