package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(*UCP)keywords/(?P<value>[\w+].+)`)
var str = `keywords/ءءء`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}