#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^[0-9]{2}\.[3].+$"
Local $sString = "26.3730004 " & @CRLF & _
"27.0210000 " & @CRLF & _
"26.3730009 " & @CRLF & _
"26.7114001 " & @CRLF & _
"23.9610071 " & @CRLF & _
"26.0A34430 " & @CRLF & _
"23.3670005 " & @CRLF & _
"26.0B05430 "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")