#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?um)^\s*(\d+)\s*(.*\S) .*\R((?s:.*?))\R\h*F\d{6}"
Local $sString = " 1 DOPPEL TYP I MEERBLICK HALBPENSION" & @CRLF & _
" FRÜHBUCHER 20%" & @CRLF & _
" INKL. REISELEITUNG UND TRANSFER AB/BIS" & @CRLF & _
" FLUGHAFEN" & @CRLF & _
" KEIN INFO-TREFFEN IM HOTEL! REISELEITUNG IST TELEFONISCH ZU ERREICHEN UND AUF ANFRAGE" & @CRLF & _
" F367655 HERR WILKAT, CHRISTINE O 05.01.15" & @CRLF & _
" F367655 HERR LEBEDIES, HANS-JOACHIM O 05.01.15"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")