#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "src="[^"]*\/kultpohod\/userfiles\/([^"]*)"[^>]*style="([^"]*)"
Local $sString = "<img alt="" src="/kultpohod/userfiles/file/2015/08/07/kappes.ru-5884a6f2b97671c68c024bebcb2b7531dc4b.jpg" style="width: 500px; height: 375px;">"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")