$re = '/(?<=>)(?=<)/m';
$str = '<foo/><boo/><woo/>';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;