package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)(created\s*\d+)`)
var str = `Created 100 Images
Created Images`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}