$re = '/(created\s*\d+)/i';
$str = 'Created 100 Images
Created Images';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);