$re = '/(.*?\(\d+\, \d+\))/';
$str = 'ON TAPE (000012, 000013)
ON TAPE (000012, 000013)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);