# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"(?<=TITULARIDAD\n{2})(.*\n)*(?=CARGAS)"
test_str = ("Información Registral expedida por\n\n"
"MARIA EMILIA ADAN GARCIA\n\n"
"Registrador de la Propiedad de GANDIA 1\n\n"
"San Pedro, 3 - GANDIA\n\n"
"tlfno: 0034 96 2862101\n\n"
"correspondiente a la solicitud formulada por\n\n"
"BANCO DE VALENCIA SA.\n\n"
"con DNI/CIF: A46002036\n\n"
"Interés legÃtimo alegado:\n\n"
"Investigación jurÃdico-económica sobre crédito, solvencia o responsabilidad\n\n"
"Citar este identificador para cualquier cuestión relacionada con esta información.\n\n"
"Su referencia:92652- daimuz\n\n"
"Identificador de la solicitud: Q53ZP23Q\n\n"
"http://www.registradores.org\n\n"
"Pág. 1\n\n"
"REGISTRO DE LA PROPIEDAD DE GANDIA 1\n"
"MARIA EMILIA ADAN GARCIA - DNI/NIF 22.544.034-D\n"
"FECHA DE EMISION: trece de junio de dos mil trece,\n"
"EXPEDIDA A SOLICITUD DE: Floti BANCO DE VALENCIA SA. DNI/NIF: A46002036\n"
"Nº DE ENTRADA: 2013/52405\n"
"DATOS DE LA FINCA\n\n"
"FINCA Nº: 92652 (IDUFIR: 46064000657680 ) inscrita en el Tomo 2063, libro 1291, folio 155.\n\n"
"URBANA En GANDIA Calle Daimús Nº 17\n"
"NÚMERO DIECISIETE.- Vivienda derecha, vista desde la calle Daimús, del piso cuarto, puerta 12ª, que\n"
"tiene su acceso por el zaguán y escalera 1 del edificio, con servicio de ascensor, del edificio situado en\n"
"Gandia en la calle Daimús número diecisiete. A esta vivienda le pertenece como aneja y propia, la planta\n"
"bajo cubierta destinada a recinto para elementos técnicos de las instalaciones de la vivienda, con\n"
"azotea en su parte posterior. Comunicándose ambas plantas por medio de escalera interior. Comprende\n"
"una superficie total construida de ciento setenta y cuatro metros y veintiún decÃmetros cuadrados,\n"
"distribuidos de la siguiente forma: superficie interior en planta 4ª: noventa y ocho metros y setenta y\n"
"tres decÃmetros cuadrados; superficie interior en planta bajo cubierta: cuarenta y un metros y treinta y\n"
"nueve decÃmetros cuadrados; superficie azotea en planta bajo cubierta: quince metros y veintidós\n"
"decÃmetros cuadrados; y elementos comunes: dieciocho metros y ochenta y siete decÃmetros\n"
"cuadrados. Vista desde la calle Daimús, linda en planta cuarta: frente, la referida calle; derecha, vivienda\n"
"i zquierda de este piso y escalera 2 del edificio; izquierda, vivienda central de este piso de la escalera 2,\n"
"patio de luces, escalera del edificio y hueco del ascensor, y vivienda izquierda de este piso; y fondo,\n"
"linde general del edificio. Y en planta bajo cubierta linda: frente, la referida calle; derecha, zona en bajo\n"
"cubierta de la vivienda izquierda de la escalera 2 de esta planta; izquierda, zona en bajo cubierta de la\n"
"vivienda central de la escalera 1 de esta planta, escalera, patio de luces y terraza comunitaria; y fondo,\n"
"terraza comunitaria. CUOTA DE PARTICIPACION.- 3,32934 %.\n"
"Orden Propiedad Horizontal: 17.\n"
"SUPERFICIE construida: 174,21 m².\n"
"Cuota de Participación: 3,32934%.\n"
"Referencia Catastral: 4777522YJ4147N0119XH\n"
"Obra nueva terminada póliza colectiva de seguro de daños a la edificación, póliza número 80-20607,\n"
"con vigencia desde las 0 horas del 5 de noviembre de 2011 hasta las 24 horas horas del 4 de noviembre\n"
"de 2020, contratadas con la compañÃa Tormo Asociados Gestión de Riesgos S.L. CorredurÃa de\n"
"Seguros.\n\n"
"TITULARIDAD\n\n"
"VIP GESTION DE INMUEBLES, SOCIEDAD LIMITADA, C.I.F.: B98100795, en cuanto a CIEN POR CIENTO\n"
"EN PLENO DOMINIO .\n"
"- Adquirida por compraventa, en escritura pública autorizada/o en VALENCIA el 30 de julio de 2012 por\n"
"el Notario Don FERNANDO PASCUAL DE MIGUEL\n"
"- Inscripción 4ª, en la fecha diecisiete de octubre de dos mil doce.\n"
"CARGAS DE LA FINCA\n"
"Por razón de la matriz 90040 HIPOTECA operación garantizada: Préstamo; a favor de BANCO DE\n"
"VALENCIA, SOCIEDAD ANONIMA en cuanto a CIEN POR CIENTO EN PLENO DOMINIO,\n"
"respondiendo\n"
"por UN MILLON NOVECIENTOS CINCUENTA Y CINCO MIL EUROS DE PRINCIPAL; por 58.650,00 euros\n"
"de intereses ordinarios, por 391.000,00 euros de intereses de demora,\n"
"por 234.600,00 euros para\n"
"costas y gastos.\n"
"-INTERES INICIAL: 4,144 por ciento\n"
"- VENCIMIENTO: 24/11/2007.\n"
"Tasada para SUBASTA en la cantidad de tres millones cinco mil cuatrocientos cuarenta euros con\n"
"ochenta y cuatro céntimos.\n"
"- FORMALIZADA en escritura de fecha veinticuatro de noviembre de dos mil seis, autorizada por el\n"
"Notario de Gandia Don Alejandro Cervera Taulet.\n"
"AMPLIADA Y MODIFICADA POR LA INSCRIPCIÓN 4ª. DISTRIBUIDA ENTRE DIVERSOS COMPONENTES\n"
"DEL EDIFICIO.\n"
"- CONSTITUIDA en la inscripción 2ª con fecha 24/01/2007.\n"
"Por razón de la matriz 90040 AMPLIACION DE HIPOTECA de en los siguientes términos: a\n"
"favor de BANCO DE VALENCIA, SOCIEDAD ANONIMA EL PRÉSTAMO SE AMPLIA EN 2.135.240\n"
"EUROS. DISTRIBUIDA LA HIPOTECA ENTRE DIVERSOS COMPONENTES DEL EDIFICIO. respondiendo\n"
"por CUATRO MILLONES NOVENTA MIL DOSCIENTOS CUARENTA EUROS DE PRINCIPAL; por\n"
"122.707,20 euros de intereses ordinarios, por 818.048,00 euros de intereses de demora,\n"
"por\n"
"490.828,80 euros para costas y gastos.\n\n"
"http://www.registradores.org\n\n"
"Pág. 2\n\n"
"-INTERES INICIAL: 4,548 por ciento\n"
"- VENCIMIENTO: 03/08/2045.\n"
"Tasada para SUBASTA en la cantidad de cinco millones cuatrocientos veintiséis mil ochocientos\n"
"veinticinco euros con sesenta y cuatro céntimos.\n"
"- FORMALIZADA en escritura de fecha tres de agosto de dos mil siete, autorizada por el Notario de\n"
"Gandia Don Alejandro Cervera Taulet.\n"
"-CONSTITUIDA en la inscripción 4ª, con fecha 10/10/2007.\n"
"DISTRIBUCIÓN DE HIPOTECA a favor de BANCO DE VALENCIA, SOCIEDAD ANONIMA en cuanto\n"
"a CIEN POR CIENTO EN PLENO DOMINIO,\n"
"respondiendo por CIENTO SESENTA Y TRES MIL\n"
"TRESCIENTOS EUROS DE PRINCIPAL; por 4.899,00 euros de intereses ordinarios, por 32.660,00 euros\n"
"de intereses de demora,\n"
"por 19.596,00 euros para costas y gastos.\n"
"-INTERES INICIAL: 4,548 por ciento\n"
"- VENCIMIENTO: 03/08/2045.\n"
"Tasada para SUBASTA en la cantidad de doscientos dieciséis mil seiscientos sesenta y dos euros con\n"
"veintiséis céntimos.\n"
"FORMALIZADA en instancia suscria en Gandia el 27 de mayo de 2010 por Don Francisco Roméu\n"
"BallarÃn, Don Rafael GarcÃa Pérez, Don Francisco Martà Montaña y Don Alejandro Manrique Sancibrián,\n"
"cuyas firmas legitima el Notario de Gandia Don Jesús Ibáñez Calomarde\n"
"Modificada por la inscripción 3ª\n"
"- CONSTITUIDA en inscripción 2ª, con fecha 21/07/2010.\n"
"NOVACION DE HIPOTECA de la inscripción 2ª en los siguientes términos: AmplÃan el perÃodo de\n"
"carencia y modifican el plazo y determinados pactos. a favor de BANCO DE VALENCIA, SOCIEDAD\n"
"ANONIMA\n"
"-INTERES INICIAL: 4,548 por ciento\n"
"- VENCIMIENTO: 03/08/2047.\n"
"- FORMALIZADA en escritura de fecha veintisiete de mayo de dos mil diez, autorizada por el Notario de\n"
"Gandia Jesús Ibáñez Calomarde.\n"
"-CONSTITUIDA en la inscripción 3ª, con fecha 04/08/2010.\n"
"SIN MAS CARGAS\n"
"EXCEPTO AFECCIONES FISCALES Y SERVIDUMBRES\n"
"SUJETA AL REGIMEN DE PROPIEDAD HORIZONTAL Y A SUS NORMAS ESTATUTARIAS.\n"
"ASIENTOS LIBRO DIARIO PRESENTADOS Y PENDIENTES DE DESPACHO\n"
"NATURALEZA DOCUMENTO: ACTA\n"
"ASIENTO: 1308 / DIARIO: 139\n"
"FECHA DE PRESENTACIÓN: siete de junio de dos mil trece\n"
"FUNCIONARIO: Lucia MarÃa Serrano de Haro MartÃnez\n"
"FECHA: 07/06/2013\n"
"RESIDENCIA: Madrid\n"
"TRANSMITENTE: VIP GESTION DE INMUEBLES, SOCIEDAD LIMITADA,\n"
"ADQUIRENTE: SOCIEDAD DE GESTION DE ACTIVOS PROCEDENTES DE LA REESTRUCTURACION\n"
"BANCARIA SA,\n"
"ADVERTENCIA: Los datos consignados en la presente nota simple se refieren al dÃa de la fecha antes\n"
"de la apertura del Libro Diario.\n\n"
"------------ADVERTENCIAS-------------\n"
"1. Esta información registral tiene valor puramente indicativo, careciendo de garantÃa, pues la libertad o\n"
"gravamen de los bienes inscritos, solo se acredita en perjuicio de tercero, por certificación del registro\n"
"(ArtÃculo 225 de la Ley Hipotecaria)\n"
"2. Queda prohibida la incorporación de los datos que constan en la presente información registral a\n"
"ficheros o bases de datos informáticas para la consulta individualizada de personas fÃsicas o jurÃdicas,\n"
"incluso expresando la fuente de procedencia (Instrucción de la D.G.R.N. 17/02/98; B.O.E. 17/02/98)\n"
"3. Esta Información no surte los efectos regulados en el art. 354-a del Reglamento Hipotecario.\n"
"4. A los efectos de la Ley Orgánica 15/1999 de 13 de diciembre, de Protección de Datos de carácter\n"
"personal queda informado de que:\n"
"a. Conforme a lo dispuesto en las cláusulas informativas incluidas en el modelo de solicitud los datos\n"
"personales expresados en el presente documento han sido incorporados a los libros de este Registro y\n"
"a los ficheros que se llevan en base a dichos libros, cuyo responsable es el Registrador.\n"
"b. En cuanto resulte compatible con la legislación especÃfica del Registro, se reconoce a los\n"
"interesados los derechos de acceso, rectificación, cancelación y oposición establecidos en la Ley\n"
"Orgánica citada pudiendo ejercitarlos dirigiendo un escrito a la dirección del Registro.\n\n"
"ADVERTENCIAS\n\n"
"http://www.registradores.org\n\n"
"Pág. 3\n\n"
"------------------------------------------------------------------------------------------------------------------------\n\n"
"- Esta información registral tiene valor puramente indicativo, careciendo de garantÃa, pues la libertad o\n"
"gravamen de los bienes o derechos inscritos, solo se acredita, en perjuicio de tercero, por\n"
"certificación del Registro (articulo 225 de la Ley Hipotecaria).\n\n"
"- Queda prohibida la incorporación de los datos que constan en la presente información registral a\n"
"ficheros o bases informaticas para la consulta individualizada de personas fÃsicas o jurÃdicas, incluso\n"
"expresando la fuente de procedencia (Instrucción de la D.G.R.N 17/02/98; B.O.E. 27/02/1998).\n\n"
"- Esta información registral no surte los efectos regulados en el art. 354-a del Reglamento Hipotecario.\n\n"
"- El usuario receptor de esta información se acoge a las condiciones de la PolÃtica de privacidad\n"
"expresadas en la web oficial del Colegio de Registradores de la Propiedad, Mercantiles y de Bienes\n"
"Muebles\n"
"de\n"
"España\n"
"publicadas\n"
"a\n"
"través\n"
"de\n"
"la\n"
"url:\n"
"https://www.registradores.org/registroVirtual/privacidad.do.\n\n"
"http://www.registradores.org\n\n"
"Pág. 4")
matches = re.finditer(regex, test_str, re.MULTILINE)
for matchNum, match in enumerate(matches, start=1):
print ("Match {matchNum} was found at {start}-{end}: {match}".format(matchNum = matchNum, start = match.start(), end = match.end(), match = match.group()))
for groupNum in range(0, len(match.groups())):
groupNum = groupNum + 1
print ("Group {groupNum} found at {start}-{end}: {group}".format(groupNum = groupNum, start = match.start(groupNum), end = match.end(groupNum), group = match.group(groupNum)))
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.