#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*\/(infografik-kategorien)\/(.*)\/(?!.*term).*"
Local $sString = "https://test.ixtract.de/infografik-kategorien/prozess/"
Local $sSubst = "https://test.ixtract.de/Infografik-kategorien/$2/?term=$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)