$re = '/[a-z][a-zA-Z0-9_]*/';
$str = '0utra_variavel3mSML
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);